Bug 2967 - [UPDATE REQUEST] libreoffice, unovonv
: [UPDATE REQUEST] libreoffice, unovonv
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-23 14:08 MSD by Arkady L. Shane
Modified: 2013-10-31 11:25 MSK (History)
2 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
alex.burmashev: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Arkady L. Shane 2013-10-23 14:08:36 MSD
Adviory:

LibreOffice patched to put python files in package libreoffice-pyuno to standart place /usr/lib64/python3.3/site-packages/. Without this unoconv can't work correctly.

Unoconv patched to work with python3. Fixing bug http://bugs.rosalinux.ru/show_bug.cgi?id=2776

Buildlists:
libreoffice
===========
https://abf.rosalinux.ru/build_lists/1363180
https://abf.rosalinux.ru/build_lists/1363181

unoconv
=======
https://abf.rosalinux.ru/build_lists/1363354
https://abf.rosalinux.ru/build_lists/1363355
Comment 1 Vladimir Potapov 2013-10-30 12:49:44 MSK
Maybe fix also http://bugs.rosalinux.ru/show_bug.cgi?id=3025 ?
Comment 2 Arkady L. Shane 2013-10-30 14:20:25 MSK
This is not to me. I've fixed really major bug.
Comment 3 Vladimir Potapov 2013-10-30 14:22:08 MSK
libreoffice-4.1.2-6-rosa2012.1
unoconv-0.6-2-rosa2012.1
************************ Advisory ************************
LibreOffice patched to put python files in package libreoffice-pyuno to standart place /usr/lib64/python3.3/site-packages/. Without this unoconv can't work correctly.

Unoconv patched to work with python3. Fixing bug http://bugs.rosalinux.ru/show_bug.cgi?id=2776
***********************************************************
QA Verified