Bug 2965 - When you change the locale in the KDE folder doubled
: When you change the locale in the KDE folder doubled
Status: RESOLVED NOTABUG
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: x86_64 Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-23 00:06 MSD by Postnikov Dmitry
Modified: 2013-11-07 13:56 MSK (History)
2 users (show)

See Also:
RPM Package: kdebase4-workspace-4.10.5-1-rosa2012.1.x86_64
ISO-related:
Bad POT generating:
Upstream:


Attachments
pppp2.png (160.93 KB, image/png)
2013-10-23 00:06 MSD, Postnikov Dmitry
Details
pppp3.png (238.90 KB, image/png)
2013-10-23 00:06 MSD, Postnikov Dmitry
Details
pppp4.png (242.73 KB, image/png)
2013-10-23 00:07 MSD, Postnikov Dmitry
Details
pppp1.png (158.50 KB, image/png)
2013-10-23 00:08 MSD, Postnikov Dmitry
Details
pppp6.png (256.93 KB, image/png)
2013-10-23 00:10 MSD, Postnikov Dmitry
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Postnikov Dmitry 2013-10-23 00:06:09 MSD
Created attachment 2100 [details]
pppp2.png

Description of problem:
When you change the locale in the KDE folder doubled.


Steps to Reproduce:
1. Open Control Center KDE
2. Open Locale
3. Set "English USA"
4. Relogin
Comment 1 Postnikov Dmitry 2013-10-23 00:06:47 MSD
Created attachment 2101 [details]
pppp3.png
Comment 2 Postnikov Dmitry 2013-10-23 00:07:02 MSD
Created attachment 2102 [details]
pppp4.png
Comment 3 Postnikov Dmitry 2013-10-23 00:08:57 MSD
Created attachment 2103 [details]
pppp1.png

If i do return operation, then i this message and CLERA Desktop.
Comment 4 Postnikov Dmitry 2013-10-23 00:10:26 MSD
Created attachment 2104 [details]
pppp6.png

...and doubled folder in Dolphin + SW.
Comment 5 Aleksandr Kazantcev 2013-10-23 00:13:01 MSD
This is normal. Situation of return english locale is not possible with 99%. And when you set you locale (may be mussing in install ISO) this dialog will be appear. This is not a bug, only features, becouse when you change you locale to en system did not knew about what locale will be before, but en - > current is known.