Bug 2956 - more categories for sound and graphics in drakrpm
: more categories for sound and graphics in drakrpm
Status: RESOLVED LATER
Product: Desktop Features
Classification: ROSA Desktop
Component: All
: unspecified
: All Linux
: Normal enhancement
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-19 23:56 MSD by ra oeai
Modified: 2015-03-28 00:29 MSK (History)
1 user (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ra oeai 2013-10-19 23:56:04 MSD
i'm working with sound and graphics too
really now it's just a blob what is there is not structured at all

so i'd like to introduce a new feature for this add more categories
and bith can have pretty much same cats, so designers could help.

well


editors (редактор)

gimp, inkscape, krita, mypaint

ardour, lmms, qtractor, beast


viewers || players

gthumb, enki, ephoto, mirage

xmms, clementine, alsaplayer, mixx


converters, formats, libs

birt, assimp, openexr, svgcleaner, converseen, dcraw

oggconverter, mpg123, flac, timidity, ac3dec, audex, celt


effects, filters (эффекты, фильтры)

Cimg, clara, crosti

caps, amsynth-dssi, aumix, normalize, nekobee, patchage


3d and Synth (3д и Синтезаторы)

blender, yafaray, luxrender, art of illusion, aqsis, aoi, pixie

bristol, zynaddsubfx, aeolus, ams, autozen, newtonator


Desktop 

mandriva, rosa, themes, widgets, kiconedit, postr, wallpaper

freedesktop-theme, alsamixer, paman, pavumeter, pavucontrol



well there could be mroe as well, but just for start this can be split for programs, libraries and data-files at least.
Comment 1 Denis Silakov 2013-11-06 18:08:18 MSK
Currently development in this area is concentrated at ROSA Software Center. Can't promise that we will spend much time on rpmdrake.
Comment 2 ra oeai 2013-11-06 19:09:26 MSK
what's the name of rosa software in package list?
Comment 3 Denis Silakov 2013-11-18 22:45:35 MSK
Currently there is a Git tree in ABF which can be used to build a package - https://abf.rosalinux.ru/import/rosa-software-center

but there is no built packages yet.
Comment 4 Denis Silakov 2015-03-28 00:29:00 MSK
This question was discussed during preparation of ROSA Desktop Fresh R5. We have adjusted rpm groups a little, but not as much as was described in this bug. The problem is that if you create too narrow groups, then many applications can be assigned to several groups at the same time. Unfortunately, this is impossible with current rpm/rpmdrake. It would be nice to have some kind of tags that could be assigned to applications and this would be a good feature to have in software center, so hopefully we will implement it in future. But currently we can't say when this will be implemented.