Bug 2915 - Could not mount NTFS-partition (Windows 8) in ROSA Fresh 2012.1 x64
: Could not mount NTFS-partition (Windows 8) in ROSA Fresh 2012.1 x64
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: x86_64 Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-18 14:22 MSD by FirstLevel
Modified: 2013-10-18 15:22 MSD (History)
3 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments
mount errror in dolphin (174.74 KB, image/png)
2013-10-18 14:22 MSD, FirstLevel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2013-10-18 14:22:31 MSD
Created attachment 2071 [details]
mount errror in dolphin

Description of problem:
I have installed ROSA Fresh 2012.1 x64 in dual-bot with Windows 8 on laptop HP ProBook 6465b.
After installation I could not mount NTFS-partition: one - system partition for Windows 8, and second - partition from old Windows 7.
If I click on appropriate partition in Dolphin an error occured. See attach.
I have tried to mount it from command line - with such result.
I have checked ntfs-partition in Windows 8 and finished my windows session correctly.

I have attached some more diagnostic information

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 FirstLevel 2013-10-18 14:23:05 MSD
[root@fresh64r1 mnt]# mount /dev/sdb1 /mnt/windows 
The disk contains an unclean file system (0, 0).
Metadata kept in Windows cache, refused to mount.
Failed to mount '/dev/sdb1': Операция не позволяется
The NTFS partition is in an unsafe state. Please resume and shutdown
Windows fully (no hibernation or fast restarting), or mount the volume
read-only with the 'ro' mount option.
[root@fresh64r1 mnt]# 



[root@fresh64r1 mnt]# cat /etc/fstab
# Entry for /dev/sda5 :
UUID=0b528574-5637-4010-a5a1-606e5662eda2 / ext4 defaults,relatime,discard 1 1
# Entry for /dev/sdb8 :
UUID=d41cfd5c-aca9-4afe-a5b1-755f75ce3af4 /home ext4 defaults 1 2
# Entry for /dev/sdc :
none /proc proc defaults 0 0
# Entry for /dev/sdb7 :
UUID=9dfb80d0-d5e2-4a97-8302-e49cf6c553dd /tmp ext4 defaults 1 2
# Entry for /dev/sdb6 :
UUID=216e6643-ced4-41be-ace5-11e4f863266f /var ext4 defaults 1 2
# Entry for /dev/sdb5 :
UUID=b0e3b928-3e2f-4921-b2b3-4e64aee902c4 swap swap defaults 0 0


[root@fresh64r1 mnt]# fdisk -l

Disk /dev/sdb: 750.2 GB, 750156374016 bytes, 1465149168 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 4096 bytes
I/O size (minimum/optimal): 4096 bytes / 4096 bytes
Disk identifier: 0x8bddca17

Устр-во Загр     Начало       Конец       Блоки   Id  Система
/dev/sdb1   *        2048  1259857919   629927936    7  HPFS/NTFS/exFAT
/dev/sdb2      1259859951  1465144064   102642057    5  Расширенный
Partition 2 does not start on physical sector boundary.
/dev/sdb5      1259859968  1274115149     7127591   82  Linux своп / Solaris
/dev/sdb6      1274118144  1296011744    10946800+  83  Linux
/dev/sdb7      1296015360  1304831429     4408035   83  Linux
/dev/sdb8      1304834048  1465144064    80155008+  83  Linux

Disk /dev/sda: 128.0 GB, 128035676160 bytes, 250069680 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0xa945f372

Устр-во Загр     Начало       Конец       Блоки   Id  Система
/dev/sda1   *        2048   147499007    73748480    7  HPFS/NTFS/exFAT
/dev/sda2       147501018   229761629    41130306    5  Расширенный
/dev/sda5       147501056   229761629    41130287   83  Linux
[root@fresh64r1 mnt]#
Comment 2 Alexander Burmashev 2013-10-18 14:24:24 MSD
The NTFS partition is in an unsafe state. Please resume and shutdown
Windows fully (no hibernation or fast restarting), or mount the volume
read-only with the 'ro' mount option.
Comment 3 Aleksandr Kazantcev 2013-10-18 14:27:05 MSD
Close bug as user don't want read message and has not skill translate this message:

The disk contains an unclean file system (0, 0).
Metadata kept in Windows cache, refused to mount.
Failed to mount '/dev/sdb1': Операция не позволяется
The NTFS partition is in an unsafe state. Please resume and shutdown
Windows fully (no hibernation or fast restarting), or mount the volume
read-only with the 'ro' mount option.

via google-translate.
Comment 4 FirstLevel 2013-10-18 14:30:25 MSD
(In reply to comment #3)
> Close bug as user don't want read message and has not skill translate this
> message:
> 
> The disk contains an unclean file system (0, 0).
> Metadata kept in Windows cache, refused to mount.
> Failed to mount '/dev/sdb1': Операция не позволяется
> The NTFS partition is in an unsafe state. Please resume and shutdown
> Windows fully (no hibernation or fast restarting), or mount the volume
> read-only with the 'ro' mount option.
> 
> via google-translate.

Did You see "I have checked ntfs-partition in Windows 8 and finished my windows session correctly." ?
I don't use hibernation.
Comment 5 Postnikov Dmitry 2013-10-18 14:52:53 MSD
Isn't that a duplicate of my bugs 1505?
Comment 6 Postnikov Dmitry 2013-10-18 15:00:24 MSD
(In reply to comment #5)
> Isn't that a duplicate of my bugs 1505?

I read a lot on this topic. The situation is that when you shut down Windows 8 it does not shut down the system, Win8 translates into hibernation ALL drives with the ntfs partitions. On this, sections even with Win7. 
If you install Win7 on a laptop, the partitions will be mounted perfectly.
Comment 7 Alexander Burmashev 2013-10-18 15:01:49 MSD
yep, Postnikov Dmitry  is absolutely right.
Comment 8 FirstLevel 2013-10-18 15:22:54 MSD
(In reply to comment #7)
> yep, Postnikov Dmitry  is absolutely right.

I solved this problem by disabling Hybrid Shutdown
http://www.techulator.com/resources/5201-How-enable-or-disable-Hybrid-Boot-Windows.aspx
Sorry for misunderstanding.