Bug 2901 - [UPDATE REQUEST] libmatroska 1.4.0 -> 1.4.1, mkvtoolnix 6.2.0 -> 6.4.1
: [UPDATE REQUEST] libmatroska 1.4.0 -> 1.4.1, mkvtoolnix 6.2.0 -> 6.4.1
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-16 15:18 MSD by Andrey Bondrov
Modified: 2013-10-23 12:51 MSD (History)
2 users (show)

See Also:
RPM Package: mkvtoolnix
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
alex.burmashev: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2013-10-16 15:18:42 MSD
New version of mkvtoolnix is released, it requires new version of libmatroska.
Comment 1 Andrey Bondrov 2013-10-16 15:20:47 MSD
libmatroska:

Advisory: "New version 1.4.1"

https://abf.rosalinux.ru/build_lists/1354584
https://abf.rosalinux.ru/build_lists/1354585

mkvtoolnix:

Advisory: "New version 6.4.1"

https://abf.rosalinux.ru/build_lists/1354665
https://abf.rosalinux.ru/build_lists/1354647

P.S. Make sure to add both containers because mkvtoolnix 6.4.1 requires libmatroska 1.4.1.
Comment 2 Vladimir Potapov 2013-10-22 16:47:05 MSD
libmatroska6-1.4.1-1-rosa2012.1
mkvtoolnix-6.4.1-1-rosa2012.1
**************************** Advisory **************************
libmatroska: New version 1.4.1
mkvtoolnix: New version 6.4.1
****************************************************************
QA Verified