Bug 29 - Firefox will not use native language plugin and start with own screen
: Firefox will not use native language plugin and start with own screen
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: All Linux
: High critical
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks: 27 28
  Show dependency treegraph
 
Reported: 2012-04-11 09:02 MSD by Aleksandr Kazantcev
Modified: 2012-04-12 14:15 MSD (History)
2 users (show)

See Also:
RPM Package: firefox-10.0.2
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Aleksandr Kazantcev 2012-04-11 09:02:27 MSD
On first run firefox will appear start page for it and it's still in english, though properly lang plugin installed.
Comment 1 Alexander Burmashev 2012-04-11 14:03:37 MSD
I found the bug/typo in default firefox settings, fixed it, checked locally and pushed new package to be built.
Comment 2 Aleksandr Kazantcev 2012-04-11 14:12:24 MSD
Now prefs/mandriva.js will implement propertly?
Comment 3 Alexander Burmashev 2012-04-11 14:14:45 MSD
Yep the problem was actually in Scope instead of ScopeS in one word.
Comment 4 Alexander Burmashev 2012-04-11 15:51:26 MSD
Should be in the repo already, you can update and check if it works.

Please not that for existing users you will need to remove .mozilla folder from home dir. It may ( and probably will ) lead to removal of all preferencies and FF saved data.
Comment 5 Alexander Burmashev 2012-04-12 00:06:06 MSD
*** Bug 17 has been marked as a duplicate of this bug. ***
Comment 6 Alexander Burmashev 2012-04-12 14:15:32 MSD
My tests show that bug is fixed, feel free to reopen it if not.