Bug 2899 - drakx-kbd-mouse-x11 was updated to remove export LC_ALL=C from 1 of the binaries [UPDATE REQUEST]
: drakx-kbd-mouse-x11 was updated to remove export LC_ALL=C from 1 of the binar...
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-16 14:02 MSD by Alexander Burmashev
Modified: 2013-10-22 16:12 MSD (History)
2 users (show)

See Also:
RPM Package: drakx-kbd-mouse-x11
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
alex.burmashev: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alexander Burmashev 2013-10-16 14:02:46 MSD
drakx-kbd-mouse-x11 was updated to remove export LC_ALL=C from 1 of the binaries
Comment 1 Alexander Burmashev 2013-10-16 14:06:28 MSD
Advisory:
display_driver_helper was patched to remove export LC_ALL=C from it. This binary triggers grub config update and it is triggered with LC_ALL=C all the time.
For example it is triggered at radeon-firmware package removal and breaks grub2 theme locale.

Buildlists:
https://abf.rosalinux.ru/build_lists/1354567
https://abf.rosalinux.ru/build_lists/1354565
Comment 2 Vladimir Testov 2013-10-16 14:57:24 MSD
*** Bug 2896 has been marked as a duplicate of this bug. ***
Comment 3 Vladimir Potapov 2013-10-22 16:10:18 MSD
drakx-kbd-mouse-x11-0.99-6-rosa2012.1
********************** Advisory *************************
display_driver_helper was patched to remove export LC_ALL=C from it. This binary triggers grub config update and it is triggered with LC_ALL=C all the time.
For example it is triggered at radeon-firmware package removal and breaks grub2 theme locale.
*********************************************************
QA Verified