Bug 285 - Gradient highlight disapperes in right area of running program icon
: Gradient highlight disapperes in right area of running program icon
Status: RESOLVED WONTFIX
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: x86_64 Linux
: Normal trivial
: ---
Assigned To: Ural Mullabaev
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-25 12:57 MSD by Anton Kirilenko
Modified: 2016-04-10 00:09 MSD (History)
3 users (show)

See Also:
RPM Package: rosapanel
ISO-related:
Bad POT generating:
Upstream:


Attachments
Description of problem (24.18 KB, image/png)
2012-05-25 12:57 MSD, Anton Kirilenko
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Anton Kirilenko 2012-05-25 12:57:54 MSD
Created attachment 188 [details]
Description of problem

Description of problem:
There are lots of icons in rosapanel. When the program is running and the mouse is over the icon - it is highlighted. When you moves the cursor to the right side of the icon - highlight disappeares, but you can click the mouse and open the application window.
On the snapshot you can find the result. The mouse pointer is self-made (white points) because of bug #284.

Version-Release number of selected component:
Tested on rosapanel-1.0-30 and rosapanel-1.0-22.1
Comment 1 Denis Koryavov 2012-05-25 14:06:54 MSD
Let's wait KDE 4.8.3, I can't reproduce this bug with KDE 4.8.3.
Comment 2 Denis Koryavov 2012-05-25 14:07:26 MSD
Ups... Wrong bug. :)
Comment 3 Denis Silakov 2013-11-07 12:23:05 MSK
I'm afraid we are not going to fix such cosmetic  bugs for Marathon, but this issue is still valid for rosapanel in Desktop Fresh. So setting version to Desktop Fresh, but lower priority.
Comment 4 FirstLevel 2014-10-08 15:07:41 MSD
Please check the problem for new release
http://mirror.rosalab.ru/rosa/rosa2014.1/iso/ROSA.Fresh.R4/
Comment 5 Denis Silakov 2016-04-10 00:09:31 MSD
Поскольку за четыре года больше никто на это не жаловался, закроем как wontfix.