Bug 284 - There is no mouse pointer on a snapshot even with "Include mouse pointer" checked.
: There is no mouse pointer on a snapshot even with "Include mouse pointer" che...
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: x86_64 Linux
: Normal minor
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-25 12:32 MSD by Anton Kirilenko
Modified: 2015-04-20 11:19 MSD (History)
4 users (show)

See Also:
RPM Package: ksnapshot-4.6.5-4.2-mdv2011.0.x86_64.rpm
ISO-related:
Bad POT generating:
Upstream: known


Attachments
cursor.jpg (102.45 KB, image/jpeg)
2015-04-20 11:18 MSD, FirstLevel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Anton Kirilenko 2012-05-25 12:32:12 MSD
Version-Release number of selected component:
Rosa 2012lts, ksnapshot-4.8.2-1

Steps to Reproduce:
1. Press PrintScreen key
2. Select "Include mouse pointer"
3. Take a snapshot
4. Look at the resulting image - there is no mouse pointer at it.


Upstream bug: https://bugs.kde.org/show_bug.cgi?id=28656
Comment 1 Denis Koryavov 2012-05-25 14:07:08 MSD
Let's wait KDE 4.8.3, I can't reproduce this bug with KDE 4.8.3.
Comment 2 Postnikov Dmitry 2012-05-27 14:23:56 MSD
I have this bug stayed with KDE 4.8.3 (i586)
Comment 3 Denis Silakov 2013-11-07 12:04:08 MSK
According to comments in upstream bug, this can depend on X version and drivers used (and graphics card, to be sure).

We definitely won't fix such bugs for Marathon, setting Version to Desktop.Fresh and lower priority.
Comment 4 FirstLevel 2014-10-08 15:07:33 MSD
Please check the problem for new release
http://mirror.rosalab.ru/rosa/rosa2014.1/iso/ROSA.Fresh.R4/
Comment 5 FirstLevel 2015-04-20 11:18:05 MSD
Created attachment 3907 [details]
cursor.jpg
Comment 6 FirstLevel 2015-04-20 11:19:00 MSD
I think case is solved cursor.jpg for Fresh R5 or RED X2