Bug 2782 - The system requires to install an outdated package laptop-mode-tools
: The system requires to install an outdated package laptop-mode-tools
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-10 15:14 MSD by Vladimir Potapov
Modified: 2015-02-27 12:34 MSK (History)
2 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
denis.silakov: need_info? (vladimir.potapov)


Attachments
lm-tool (213.57 KB, image/png)
2013-10-10 15:14 MSD, Vladimir Potapov
Details
ss (332.27 KB, image/png)
2014-03-27 18:02 MSK, Vladimir Potapov
Details

Note You need to log in before you can comment on or make changes to this bug.

ROSA team tools

Description Vladimir Potapov 2013-10-10 15:14:26 MSD
Created attachment 1981 [details]
lm-tool

The system requires to install an outdated package laptop-mode-tools (see attachment)
Comment 1 Denis Silakov 2014-03-27 16:35:21 MSK
Do you still see this error and how to reproduce it?
Comment 2 Vladimir Potapov 2014-03-27 18:02:37 MSK
Created attachment 2735 [details]
ss

Now (another comp) I see this message (only x64)
Comment 3 FirstLevel 2014-10-08 16:51:50 MSD
Please check the problem for our new release
http://mirror.rosalab.ru/rosa/rosa2014.1/iso/ROSA.Fresh.R4/
Comment 4 Denis Silakov 2015-02-27 12:34:59 MSK
Fixed with update in bug #4866.