Bug 2759 - LibreOffice-pyuno built without python3 support
: LibreOffice-pyuno built without python3 support
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks: 2776
  Show dependency treegraph
 
Reported: 2013-10-09 14:14 MSD by Arkady L. Shane
Modified: 2013-10-31 13:02 MSK (History)
1 user (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Arkady L. Shane 2013-10-09 14:14:11 MSD
New LibreOffice-pyuno 4 built without python3 support. In previous 3 version were next files

/usr/lib64/python2.7/site-packages/uno.py
/usr/lib64/python2.7/site-packages/unohelper.py

in libreoffice-pyuno package.

New office use python3, but next files are absent.

---
/usr/lib64/python3.3/site-packages/__pycache__/uno.cpython-33.pyc
/usr/lib64/python3.3/site-packages/__pycache__/uno.cpython-33.pyo
/usr/lib64/python3.3/site-packages/__pycache__/unohelper.cpython-33.pyc
/usr/lib64/python3.3/site-packages/__pycache__/unohelper.cpython-33.pyo
/usr/lib64/python3.3/site-packages/uno.py
/usr/lib64/python3.3/site-packages/unohelper.py
---

Without it unoconv does not work.
Comment 1 Denis Silakov 2013-10-31 13:02:40 MSK
Should be fixed with bug #2967.