Bug 2741 - fancontrol start error
: fancontrol start error
Status: RESOLVED NOTABUG
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-04 18:24 MSD by Vladimir Potapov
Modified: 2013-11-08 23:25 MSK (History)
1 user (show)

See Also:
RPM Package: lm_sensors
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vladimir Potapov 2013-10-04 18:24:58 MSD
# fancontrol
Loading configuration from /etc/fancontrol ...
Error: Can't read configuration file
Comment 1 Aleksandr Kazantcev 2013-11-08 23:25:10 MSK
man fancontrol

For  easy configuration, there's a script named pwmconfig(8) which lets you interactively write your configuration file for fancontrol.  Alter natively  you  can  write this file yourself using the information from this manpage.

Close as not a bug