Bug 2740 - drupal-database-storage: urpmi suggestion misprint
: drupal-database-storage: urpmi suggestion misprint
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Contributed Packages
: Fresh
: All Linux
: Low trivial
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-03 22:57 MSD by Egor Kochetoff
Modified: 2013-10-23 22:58 MSD (History)
1 user (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Egor Kochetoff 2013-10-03 22:57:17 MSD
# LC_ALL=C urpmi drupal
In order to satisfy the 'drupal-database-storage' dependency, one of the following packages is needed:
 1- drupal-mysql-7.14-1-rosa2012.1.noarch: mysql storage of druapl (to install)
 2- drupal-sqlite-7.14-1-rosa2012.1.noarch: sqlite storage of druapl (to install)
 3- drupal-postgresql-7.14-1-rosa2012.1.noarch: postgresql storage of drupal (to install)

--

Options 1 and 2: at the end of line «druapl» instead of «drupal». Trivial misprint.
Comment 1 Denis Silakov 2013-10-23 22:27:48 MSD
This bug is against ROSA Desktop, not server.