Bug 2734 - blender start error
: blender start error
Status: RESOLVED DUPLICATE of bug 1027
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-03 09:10 MSD by Vladimir Potapov
Modified: 2013-10-03 10:15 MSD (History)
1 user (show)

See Also:
RPM Package: blender
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vladimir Potapov 2013-10-03 09:10:54 MSD
# blender
Fatal Python error: Py_Initialize: Unable to get the locale encoding
LookupError: no codec search functions registered: can't find encoding
Аварийный останов (слепок снят)
Comment 1 Denis Silakov 2013-10-03 10:15:29 MSD
A possible workaround is to launch blender with English locale.

*** This bug has been marked as a duplicate of bug 1027 ***