Bug 2722 - Could not install docmgr. Error dependencies
: Could not install docmgr. Error dependencies
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Contributed Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-30 09:04 MSD by FirstLevel
Modified: 2013-10-08 00:03 MSD (History)
2 users (show)

See Also:
RPM Package: docmgr-1.0-0.RC10.2-rosa2012.1.noarch
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2013-09-30 09:04:33 MSD
Description of problem:
I have installed ROSA 2012.1 Fresh anf tried to install docmgr, bat had an error
[root@rosafresh ~]# urpmi docmgr
Пакеты rpm-helper-0.24.1-3-rosa2012.1.noarch, libpython2.7-2.7.4-7-rosa2012.1.i586, libxslt1-1.1.27-1-rosa2012.1.i586, libreadline6-6.2-5-rosa2012.1.i586, libpam0-1.1.4-9-rosa2012.1.i586, imagemagick-6.7.7.0-2-rosa2012.1.i586, libreoffice-impress-3.6.6-1-rosa2012.1.i586, file-5.11-4-rosa2012.1.i586, python-2.7.4-7-rosa2012.1.i586, python-pkg-resources-0.6.35-5-rosa2012.1.noarch, apache-mod_php-5.4.9-1-rosa2012.1.i586, libreoffice-core-3.6.6-1-rosa2012.1.i586, perl-5.14.2-8-rosa2012.1.i586, poppler-0.22.2-1-rosa2012.1.i586, glibc-2.15-8-rosa2012.1.i586, libtiff5-4.0.3-3-rosa2012.1.i586, libreoffice-common-3.6.6-1-rosa2012.1.i586, libgcc1-4.7.3_2012.10-3.1-rosa2012.1.i586, libbzip2_1-1.0.6-5-rosa2012.1.i586, libreoffice-calc-3.6.6-1-rosa2012.1.i586, php-mbstring-5.4.11-2-rosa2012.1.i586, libstdc++6-4.7.3_2012.10-3.1-rosa2012.1.i586, libgl1-9.0.1-3-rosa2012.1.i586, libreoffice-writer-3.6.6-1-rosa2012.1.i586, libz1-1.2.7-3-rosa2012.1.i586, libphp5_common5-5.4.11-2-rosa2012.1.i586, libxml2_2-2.9.1-1-rosa2012.1.i586, libossp-uuid16-1.6.2-10-rosa2012.1.i586, libncurses5-5.9-6.20120811.1-rosa2012.1.i586, libfreeglut3-2.8.0-4-rosa2012.1.i586, libopenssl1.0.0-1.0.1c-1-rosa2012.1.i586 уже установлен
Не удаётся установить запрошенный пакет:
docmgr-1.0-0.RC10.2-rosa2012.1.noarch (из-за неудовлетворённости mod_ssl)
Продолжить установку? (Y/n) 


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 Denis Silakov 2013-10-02 18:15:17 MSD
It isn't hard to fix dependency, but it would be nice to update the package to a modern version...
Comment 2 Denis Silakov 2013-10-08 00:03:46 MSD
Well, dependency problem should be solved now.

Since this is a contrib package, we won't worry much about update to latest version. Sooner or later we will do this, but volunteers are welcome, as usual. And feel free to file a separate bug if you wish this particular package to be updated urgently.