Bug 2721 - Libkrb53 do not contain libk5crypto.so.3(k5crypto_3_MIT)
: Libkrb53 do not contain libk5crypto.so.3(k5crypto_3_MIT)
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: i586 Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-30 00:33 MSD by Alexander Petryakov
Modified: 2014-01-11 22:20 MSK (History)
1 user (show)

See Also:
RPM Package: krb5-1.9.1-5.src.rpm
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alexander Petryakov 2013-09-30 00:33:29 MSD
Description of problem:
Libkrb53 after libkrb53-1.9.1-4-rosa.lts2012.0.i586 do not contain libk5crypto.so.3(k5crypto_3_MIT)

How reproducible:
install wireshark

Steps to Reproduce:
1. urpmi wireshark
2.Установка не удалась:
        libk5crypto.so.3(k5crypto_3_MIT) нужен для libwireshark3-1.10.0-1.i586
        error while checking dependencies

Установка не удалась:   libk5crypto.so.3(k5crypto_3_MIT) нужен для libwireshark3-1.10.0-1.i586
        error while checking dependencies
Comment 1 Denis Silakov 2014-01-11 22:20:31 MSK
wireshark-1.10.5 with a fix for this issue was pushed to Marathon repos last month.