Bug 2719 - update: no notification in LAN with proxy
: update: no notification in LAN with proxy
Status: RESOLVED INVALID
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Low minor
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-27 17:53 MSD by Giorgio
Modified: 2014-10-08 21:53 MSD (History)
2 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Giorgio 2013-09-27 17:53:27 MSD
Description of problem: when pc is connected to LAN with proxy it seems there is no updates. From Configure your Desktop → System administration → Update your system → updates available are shown and system can be updated.




Version-Release number of selected component (if applicable):


How reproducible: ever


Steps to Reproduce:
1.
2.
3.
Comment 1 FirstLevel 2014-06-09 11:37:42 MSD
Update widget does not work well with LAN with proxy and does not show that there are new updates available.
Am I right?
Comment 2 Giorgio 2014-06-09 12:12:33 MSD
Yes.
More, may be I've not bee clear. In LAN with proxy I never saw widget (red circle with esclamation point). But opening control center -> software updates I see updates available and I update my system.
May be useful: I have same problem in OpenMandriva 2014 that I'm using now.
Comment 3 FirstLevel 2014-06-09 13:33:07 MSD
Please could You add output of command
rpm -qa | grep mdkonline
Comment 4 Giorgio 2014-06-09 15:10:42 MSD
I'm sorry bug is quite old and in the meantime I changed distribution as I wrote. Now I'm using OpenMandriva 2014 64 bit. 
If for you is useful I can run the command in  this distribution.
Comment 5 FirstLevel 2014-06-09 17:56:39 MSD
(In reply to comment #4)
> I'm sorry bug is quite old and in the meantime I changed distribution as I
> wrote. Now I'm using OpenMandriva 2014 64 bit. 
> If for you is useful I can run the command in  this distribution.

Thanks a lot. It is not necessary if You use another distro.