Bug 2712 - [UPDATE REQUEST] bluedevil 1.3 -> 1.3.2
: [UPDATE REQUEST] bluedevil 1.3 -> 1.3.2
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-26 13:20 MSD by Andrey Bondrov
Modified: 2013-10-10 13:33 MSD (History)
3 users (show)

See Also:
RPM Package: bluedevil
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
alex.burmashev: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2013-09-26 13:20:52 MSD
New versions of libbluedevil and bluedevil were released some time ago.
Comment 1 Andrey Bondrov 2013-09-26 13:23:20 MSD
libbluedevil:

Advisory: "New version 1.9.4"

https://abf.rosalinux.ru/build_lists/1326990
https://abf.rosalinux.ru/build_lists/1326992

bluedevil:

Advisory: "New version 1.3.2"

https://abf.rosalinux.ru/build_lists/1334502
https://abf.rosalinux.ru/build_lists/1334504

Make sure to add both containers because bluedevil 1.3.2 was built with libbluedevil 1.9.4.
Comment 2 Vladimir Potapov 2013-10-09 12:33:48 MSD
The package route to extended testing
Comment 3 Postnikov Dmitry 2013-10-09 17:37:13 MSD
************************
Extended testing report
************************
We tested on 4 computers (32/64bit). 3 mobile, 1 tablet pc, 1 headset - all work. No regression.
Comment 4 Vladimir Potapov 2013-10-09 17:39:36 MSD
libbluedevil1-1.9.4-1-rosa2012.1
bluedevil-1.3.2-1-rosa2012.1
********************** Advisory ******************
libbluedevil: New version 1.9.4
bluedevil: New version 1.3.2
**************************************************
QA Verified