Bug 2711 - [UPDATE REQUEST] qrencode 3.4.3
: [UPDATE REQUEST] qrencode 3.4.3
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-26 12:39 MSD by Denis Silakov
Modified: 2013-09-30 13:42 MSD (History)
2 users (show)

See Also:
RPM Package: qrencode
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
alex.burmashev: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Denis Silakov 2013-09-26 12:39:09 MSD
Currently we have qrencode 3.3.0. It would be nice to update to 3.4.x which provides support for colored qr codes.
Comment 1 Denis Silakov 2013-09-26 12:40:19 MSD
Advisory:

Updated QRencode to version 3.4.3 which provides support for colored QR codes and contains a set of bug fixes.

Detailed changelog is available here: http://fukuchi.org/works/qrencode/#news

Build lists:
https://abf.rosalinux.ru/build_lists/1319644
https://abf.rosalinux.ru/build_lists/1319637
Comment 2 Vladimir Potapov 2013-09-27 15:19:28 MSD
Hm. In old package internal version (qrencode -V) 3.4.3 and package name 3.3.0
Comment 3 Vladimir Potapov 2013-09-27 16:29:53 MSD
qrencode-3.4.3-1-rosa2012.1
***************** Advisory *********************
Updated QRencode to version 3.4.3 which provides support for colored QR codes and contains a set of bug fixes.
************************************************
QA Verified