Bug 2708 - [UPDATE REQUEST] xine-lib 1.2.3 -> 1.2.4
: [UPDATE REQUEST] xine-lib 1.2.3 -> 1.2.4
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-25 15:23 MSD by Andrey Bondrov
Modified: 2013-10-01 02:29 MSD (History)
3 users (show)

See Also:
RPM Package: xine-lib
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
alex.burmashev: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2013-09-25 15:23:26 MSD
New version of xine-lib is released.
Comment 1 Andrey Bondrov 2013-09-25 15:25:13 MSD
Advisory: "New version 1.2.4 which mostly fixes various bugs"

Main:
https://abf.rosalinux.ru/build_lists/1317422
https://abf.rosalinux.ru/build_lists/1317423

Restricted:
https://abf.rosalinux.ru/build_lists/1317420
https://abf.rosalinux.ru/build_lists/1317421
Comment 2 Postnikov Dmitry 2013-09-26 14:36:12 MSD
http://cdn.2safe.com/66224033758/screen-xine5.avi
 	
With some files not working, falls program. If you set the video driver xv on some files (especially m2ts) starts flickering.
Comment 3 Vladimir Potapov 2013-09-27 17:49:56 MSD
(In reply to comment #2)
> http://cdn.2safe.com/66224033758/screen-xine5.avi
>  	
> With some files not working, falls program. If you set the video driver xv
> on some files (especially m2ts) starts flickering.
I can't reproduce errors... Is it regression?
Comment 4 Andrey Bondrov 2013-09-27 18:02:50 MSD
(In reply to comment #3)
> (In reply to comment #2)
> > http://cdn.2safe.com/66224033758/screen-xine5.avi
> >  	
> > With some files not working, falls program. If you set the video driver xv
> > on some files (especially m2ts) starts flickering.
> I can't reproduce errors... Is it regression?

I guess not a regression because I had the same crash in 1.2.3.
Comment 5 Postnikov Dmitry 2013-09-28 10:37:51 MSD
(In reply to comment #3)
> (In reply to comment #2)
> > http://cdn.2safe.com/66224033758/screen-xine5.avi
> >  	
> > With some files not working, falls program. If you set the video driver xv
> > on some files (especially m2ts) starts flickering.
> I can't reproduce errors... Is it regression?

No, not regression.
Comment 6 Vladimir Potapov 2013-09-29 18:50:13 MSD
libxine2-1.2.4-1-rosa2012.1
libxine2-1.2.4-1plf-plf2012.1
********************** Advisory **********************
New version 1.2.4 which mostly fixes various bugs
******************************************************
QA Verified