Bug 268 - Folders has default icon instead of icon specified by user
: Folders has default icon instead of icon specified by user
Status: RESOLVED WORKSFORME
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: All Linux
: Normal enhancement
: ---
Assigned To: UXteam
: ROSA Linux Bugs
: [Cobalt]
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-23 09:26 MSD by Dmitry
Modified: 2016-08-15 19:35 MSD (History)
3 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dmitry 2012-05-23 09:26:58 MSD
Description of problem:

I have tried to change icon of folder, but Dolphin shows default icon. For example, if «.desktop» file:

[Desktop Entry]
Icon=folder-favorites

corresponding folder has default icon instead of «folder-favorites» icon.

How reproducible:
always

Steps to Reproduce:
1. Right click on folder, set new icon «folder-favorites».
Comment 1 FirstLevel 2014-03-19 13:08:44 MSK
Case is actual for latest updates
Comment 2 FirstLevel 2014-04-03 11:00:13 MSD
Актуально в свежеустановленном кобальте
Comment 3 Denis Silakov 2016-08-15 19:35:43 MSD
It looks like everything is fine with this in Plasma 5. In KDE 4 the issue remains, but we are not going to dig into it deeply.