Bug 2673 - Incorrect work of urpm-reposync
: Incorrect work of urpm-reposync
Status: RESOLVED DUPLICATE of bug 3712
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: x86_64 Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-10 13:58 MSD by Vladimir Potapov
Modified: 2014-02-27 21:02 MSK (History)
2 users (show)

See Also:
RPM Package: urpm-tools
ISO-related:
Bad POT generating:
Upstream:


Attachments
log (2.88 KB, application/octet-stream)
2013-09-10 13:58 MSD, Vladimir Potapov
Details
log.txt (2.88 KB, text/plain)
2013-09-10 14:25 MSD, Vladimir Potapov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Vladimir Potapov 2013-09-10 13:58:41 MSD
Created attachment 1904 [details]
log

Description of problem:
Incorrect work of urpm-reposync in  x64 Fresh



Steps to Reproduce:
1. urpmi --auto-update
2. urpm-reposync
3. urpmi --auto-update
Comment 1 Vladimir Potapov 2013-09-10 14:00:28 MSD
libx11-common  1.6.1-1    ->      1.5.0-2  (urpm-reposync)
libx11-common  1.5.0-2    ->      1.6.1-1  (urpmi --auto-update)
Comment 2 Postnikov Dmitry 2013-09-10 14:16:56 MSD
Repository "main updates" accidentally disconnected after the upgrade?
Comment 3 Vladimir Potapov 2013-09-10 14:24:43 MSD
(In reply to comment #2)
> Repository "main updates" accidentally disconnected after the upgrade?
No. See log
Comment 4 Vladimir Potapov 2013-09-10 14:25:36 MSD
Created attachment 1906 [details]
log.txt
Comment 5 Denis Silakov 2013-09-18 13:11:26 MSD
*** Bug 2675 has been marked as a duplicate of this bug. ***
Comment 6 Vladimir Potapov 2013-09-18 19:12:51 MSD
(In reply to comment #5)
> *** Bug 2675 has been marked as a duplicate of this bug. ***
No. This bug present with and without 32x repositories.
Comment 7 Denis Silakov 2014-02-27 21:02:37 MSK
This bug was caused by the same reason as bug #3712 - libx11-common was arch-dependent in main/release, but became noarch in main/updates.

*** This bug has been marked as a duplicate of bug 3712 ***