Bug 2656 - [UPDATE REQUEST] hplip 3.13.8
: [UPDATE REQUEST] hplip 3.13.8
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-06 12:17 MSD by Denis Silakov
Modified: 2013-09-18 14:05 MSD (History)
3 users (show)

See Also:
RPM Package: hplip
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
alex.burmashev: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Denis Silakov 2013-09-06 12:17:18 MSD
hplip in Marathon can be safely updated to 3.13.8
Comment 1 Denis Silakov 2013-09-06 12:18:10 MSD
Advisory:

hplip has been updated to version 3.13.8. As usual, the new version adds support for many new printers and contains several bug fixes (including fixes for hplip upgrade tool crashes and problems after shutting down/rebooting the computer).

Detailed changelog is available here:
http://sourceforge.net/p/hplip/news/

Build lists:
https://abf.rosalinux.ru/build_lists/1245282
https://abf.rosalinux.ru/build_lists/1245281

SmartInstallDisable-Tool.run is included in these packages. I have also added README.urpmi file with information about this tool which will be displayed by urpmi and rpmdrake.
Comment 2 Vladimir Potapov 2013-09-12 19:25:59 MSD
While testing it was discovered that the printer from the list in README.urpmi you want to delete and then add to normal operation. Please add this info to readme.urpmi (in russian language too!)
Comment 3 Denis Silakov 2013-09-13 11:52:14 MSD
Ok, here is the new build lists:

https://abf.rosalinux.ru/build_lists/1248736
https://abf.rosalinux.ru/build_lists/1248737

If README.urpmi in them is ok, I'll update this file in Desktop Fresh, as well.
Comment 4 Vladimir Potapov 2013-09-13 15:58:51 MSD
Please, add "," to printer's lists for better readable.
Comment 6 Vladimir Potapov 2013-09-13 18:43:19 MSD
Sorry, but I found error in text...
"Усли вы уже добавили свой принтер"
Comment 8 Vladimir Potapov 2013-09-14 08:14:22 MSD
hplip-3.13.8-5-rosa.lts2012.0
******************* Advisory **********************
hplip has been updated to version 3.13.8. As usual, the new version adds support for many new printers and contains several bug fixes (including fixes for hplip upgrade tool crashes and problems after shutting down/rebooting the computer).
SmartInstallDisable-Tool.run is included in these packages. I have also added README.urpmi file with information about this tool which will be displayed by urpmi and rpmdrake.
**************************************************
QA Verified
Comment 9 Postnikov Dmitry 2013-09-18 13:27:56 MSD
I have no printer, no. But when urpmi --auto-update came hplip package and now in the system tray hanging it constantly. (in KDE and Gnome)
Earlier, when this package is updated, this was not.
Comment 10 Denis Silakov 2013-09-18 14:05:38 MSD
Do you have system-config-printer installed? It is likely that we have this package installed by default; it requires hplip-model-data which now requires hplip itself.

Maybe this is not completely correct, let's file another bug on this - bug #2695.