Bug 2648 - Please update chromium-browser
: Please update chromium-browser
Status: RESOLVED DUPLICATE of bug 2637
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Package Requests
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on: 2637
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-04 15:07 MSD by FirstLevel
Modified: 2013-09-04 15:22 MSD (History)
3 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2013-09-04 15:07:17 MSD
Description of problem:
In our repos we have chromium-browser-28.0.1500.95-1
On the developers site we see that 29 release is actual.
Please update chromium-browser to actual version

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 FirstLevel 2013-09-04 15:07:33 MSD
http://www.chromium.org/developers/calendar
Comment 2 Alexander Burmashev 2013-09-04 15:12:03 MSD
New chromium is being tested by  our QA
http://bugs.rosalinux.ru/show_bug.cgi?id=2637
Comment 3 Denis Silakov 2013-09-04 15:22:42 MSD

*** This bug has been marked as a duplicate of bug 2637 ***