Bug 2647 - [UPDATE REQUEST] pcituls, usbutils and related package
: [UPDATE REQUEST] pcituls, usbutils and related package
Status: RESOLVED INVALID
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-04 14:34 MSD by Aleksandr Kazantcev
Modified: 2013-10-12 01:14 MSD (History)
2 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified-


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Aleksandr Kazantcev 2013-09-04 14:34:57 MSD
Use united hwdata base
Comment 1 Aleksandr Kazantcev 2013-09-04 16:02:29 MSD
hwdata
https://abf.rosalinux.ru/build_lists/1242698
https://abf.rosalinux.ru/build_lists/1242699

pciutils
https://abf.rosalinux.ru/build_lists/1243054
https://abf.rosalinux.ru/build_lists/1243055

usbutils
https://abf.rosalinux.ru/build_lists/1243060
https://abf.rosalinux.ru/build_lists/1243061

ldetect
https://abf.rosalinux.ru/build_lists/1243062
https://abf.rosalinux.ru/build_lists/1243063

ldetect-lst
https://abf.rosalinux.ru/build_lists/1243150
https://abf.rosalinux.ru/build_lists/1243151

Advisory: Previously hwdata base provided by ldetect-lst package with other depricated data and stored in /usr/share/root. Now we use more usefull way (used in Suse, Fedora and Ubuntu for example) with store hardware data in /etc/share/hwdata dir and we now possible update pci id date with update-pciids.

Usbutils also been set to use this path and updated to 007 version. ldetect-lst now not provide pci, usb and out.ids. ldetect rebuild with new libs.
Comment 2 Vladimir Potapov 2013-09-09 18:48:06 MSD
1) Bug in ldetectl-lst
Следующие пакеты будут удалены для обновления остальных:
alsa-utils-1.0.26-1-rosa2012.1.x86_64
 (из-за отсутствия pciutils)
bootloader-utils-1.15-9-rosa2012.1.noarch
 (из-за неудовлетворённости drakxtools-backend >= 10-52)
drakconf-kde4-2012.1-3-rosa2012.1.x86_64
 (из-за отсутствия drakx-net,
  из-за отсутствия drakxtools,
  из-за отсутствия drakx-kbd-mouse-x11,
  из-за отсутствия drakguard,
  из-за неудовлетворённости userdrake >= 1.2,
  из-за отсутствия harddrake-ui,
  из-за отсутствия rpmdrake)
drakguard-0.7.7-6-rosa2012.1.noarch
 (из-за неудовлетворённости drakx-net >= 0.41,
  из-за неудовлетворённости drakxtools >= 10.22)
drakx-finish-install-14.37-4-rosa2012.1.x86_64
 (из-за неудовлетворённости drakxtools == 14.37-4)
drakx-kbd-mouse-x11-0.99-4-rosa2012.1.x86_64
 (из-за неудовлетворённости drakxtools-curses >= 12.40)
drakx-net-1.1-4-rosa2012.1.noarch
 (из-за неудовлетворённости libdrakx-net == 1.1,
  из-за неудовлетворённости drakx-net-text == 1.1,
  из-за неудовлетворённости drakxtools >= 12.36)
drakx-net-text-1.1-4-rosa2012.1.noarch
 (из-за неудовлетворённости libdrakx-net == 1.1,
  из-за неудовлетворённости drakxtools-curses >= 12.36)
drakxtools-14.37-4-rosa2012.1.x86_64
 (из-за неудовлетворённости drakxtools-curses == 14.37-4)
drakxtools-backend-14.37-4-rosa2012.1.x86_64
 (из-за отсутствия libldetect.so.0.12()(64bit),
  из-за отсутствия perl(Xconfig::resolution_and_depth))
drakxtools-curses-14.37-4-rosa2012.1.x86_64
 (из-за неудовлетворённости drakxtools-backend == 14.37-4,
  из-за отсутствия perl(Xconfig::various))
gdm-3.8.1.1-1-rosa2012.1.x86_64
 (из-за отсутствия drakx-kbd-mouse-x11)
harddrake-14.37-4-rosa2012.1.x86_64
 (из-за неудовлетворённости drakxtools-curses == 14.37-4,
  из-за отсутствия drakx-kbd-mouse-x11,
  из-за отсутствия perl(Xconfig::various),
  из-за отсутствия perl(Xconfig::card))
harddrake-ui-14.37-4-rosa2012.1.x86_64
 (из-за неудовлетворённости drakxtools == 14.37-4,
  из-за отсутствия drakx-kbd-mouse-x11)
ipw3945-ucode-1.14.2-2-rosa2012.1.noarch
 (из-за неудовлетворённости drakxtools >= 10-34.2mdk)
ldetect-0.12.6-3-rosa2012.1.x86_64
 (из-за отсутствия libldetect.so.0.12()(64bit))
lib64ldetect0.12-0.12.6-3-rosa2012.1.x86_64
 (из-за отсутствия pciids)
libdrakx-net-1.1-4-rosa2012.1.noarch
 (из-за неудовлетворённости drakxtools-backend >= 12.36,
  из-за отсутствия perl(Xconfig::resolution_and_depth))
mdkonline-2.77.27-1-rosa2012.1.noarch
 (из-за неудовлетворённости libdrakx-net >= 0.29,
  из-за неудовлетворённости rpmdrake >= 5.11.1,
  из-за отсутствия perl(Rpmdrake::open_db))
memtest86+-4.20-3-rosa2012.1.x86_64
 (из-за отсутствия drakxtools-backend)
nautilus-filesharing-0.6-6-rosa2012.1.x86_64
 (из-за отсутствия drakxtools-newt)
pciutils-3.2.0-1-rosa2012.1.x86_64
 (из-за отсутствия pciids)
rpmdrake-5.26.12-29-rosa2012.1.noarch
 (из-за неудовлетворённости drakxtools >= 12.64)
sound-scripts-0.62-5-rosa2012.1.noarch
 (из-за неудовлетворённости alsa-utils >= 1.0.25)
task-gnome-3.8.0-2-rosa2012.1.noarch
 (из-за неудовлетворённости gdm >= 3.8.0)
userdrake-1.13.2-9-rosa2012.1.x86_64
 (из-за отсутствия drakxtools)

2) hwdata is new package and it don't setup as update.
************
QA Denied
Comment 3 Postnikov Dmitry 2013-09-12 12:02:51 MSD
All 6 computers are also not installed, whether it DE.
Comment 4 Vladimir Potapov 2013-09-12 12:58:09 MSD
(In reply to comment #3)
> All 6 computers are also not installed, whether it DE.
See http://bugs.rosalinux.ru/show_bug.cgi?id=2668 !
Comment 5 Aleksandr Kazantcev 2013-10-12 01:14:09 MSD
Close as invalid update request