Bug 2640 - Please update webmin package
: Please update webmin package
Status: RESOLVED DUPLICATE of bug 2642
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Package Requests
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on: 2642
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-04 11:30 MSD by FirstLevel
Modified: 2013-09-04 13:30 MSD (History)
4 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2013-09-04 11:30:36 MSD
Description of problem:
On the developers site we see version 1.650 (http://www.webmin.com/index.html)
But in our repos we have old version 1.600-2
Please update webmin package to actual version

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 Alexander Burmashev 2013-09-04 12:34:27 MSD
Webmin was updated to 1.650
http://bugs.rosalinux.ru/show_bug.cgi?id=2642
Comment 2 Sergey Zhemoitel 2013-09-04 12:49:15 MSD
Когда? Сейчас:
urpmq -ar webmin
webmin-1.600-2
webmin-1.600-2
Comment 3 Postnikov Dmitry 2013-09-04 13:05:08 MSD
(In reply to comment #2)
> Когда? Сейчас:
> urpmq -ar webmin
> webmin-1.600-2
> webmin-1.600-2

Для i586:
urpmi.addmedia --update webmin http://abf-downloads.rosalinux.ru/rosa2012.1/container/1242984/i586/main/release/

Для x86_64:
urpmi.addmedia --update webmin http://abf-downloads.rosalinux.ru/rosa2012.1/container/1242985/x86_64/main/release/


urpmi --auto-update

urpmq -mlf webmin
Comment 4 Sergey Zhemoitel 2013-09-04 13:09:55 MSD
Вопрос про репозитории ROSA, RELS.

Так-то оно давно уже из альтернативных источников обновлено
Comment 5 Denis Silakov 2013-09-04 13:30:54 MSD
The package will be available in repos as soon as QA verifies it ('qa_verified' and 'published' flags in bug #2642 will be set to '+' then to indicate that the package is tested andd published to repositories).

*** This bug has been marked as a duplicate of bug 2642 ***