Bug 2637 - [UPDATE REQUEST] chromium-browser-stable
: [UPDATE REQUEST] chromium-browser-stable
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks: 2648
  Show dependency treegraph
 
Reported: 2013-09-03 17:02 MSD by Arkady L. Shane
Modified: 2013-09-10 11:57 MSD (History)
4 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
alex.burmashev: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Arkady L. Shane 2013-09-03 17:02:42 MSD
Advisory:

New stable version 29.0.1547.62

Buildlists:

https://abf.rosalinux.ru/build_lists/1229864
https://abf.rosalinux.ru/build_lists/1229865
Comment 1 Denis Silakov 2013-09-04 15:22:42 MSD
*** Bug 2648 has been marked as a duplicate of this bug. ***
Comment 2 Arkady L. Shane 2013-09-04 15:45:07 MSD
Wait a little for new stable version.
Comment 3 Arkady L. Shane 2013-09-05 12:37:04 MSD
New buildlists for version 29.0.1547.65

https://abf.rosalinux.ru/build_lists/1243292
https://abf.rosalinux.ru/build_lists/1243293
Comment 4 Vladimir Potapov 2013-09-05 16:21:37 MSD
chromium-browser-stable-29.0.1547.65-1-rosa2012.1
************************* Advisory ************************
New stable version  29.0.1547.65
***********************************************************
QA Verified