Bug 2636 - [UPDATE REQUEST] firefox, firefox-l10n
: [UPDATE REQUEST] firefox, firefox-l10n
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-03 17:01 MSD by Arkady L. Shane
Modified: 2013-09-06 01:12 MSD (History)
3 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
alexander.petryakov: qa_verified+
alex.burmashev: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Arkady L. Shane 2013-09-03 17:01:12 MSD
Advisory:

Update to 17.0.8esr

Buildlists:

firefox
=======
https://abf.rosalinux.ru/build_lists/1229818
https://abf.rosalinux.ru/build_lists/1229819

firefox-l10n
============
https://abf.rosalinux.ru/build_lists/1229957
https://abf.rosalinux.ru/build_lists/1229958
Comment 1 Denis Silakov 2013-09-03 17:12:41 MSD
*** Bug 2263 has been marked as a duplicate of this bug. ***
Comment 2 Denis Silakov 2013-09-03 17:13:48 MSD
*** Bug 2581 has been marked as a duplicate of this bug. ***
Comment 3 Alexander Petryakov 2013-09-06 00:36:22 MSD
firefox-17.0.8-1
************** Advisory **************
Update to 17.0.8esr
**************************************
QA Verified