Bug 2621 - Install on EFI system not works anymore
: Install on EFI system not works anymore
Status: RESOLVED DUPLICATE of bug 1940
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on: 2613
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-30 15:28 MSD by Aleksandr Kazantcev
Modified: 2013-10-01 14:56 MSD (History)
1 user (show)

See Also:
RPM Package:
ISO-related: yes
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Aleksandr Kazantcev 2013-08-30 15:28:50 MSD
If you try install ROSA Fresh on EFI system, this not be able, becouse installer don't knew how doing this. We need add support for install on EFI system.

Some investigate for manual installing in this article (Russian only):

http://wiki.rosalab.ru/ru/index.php/%D0%A3%D1%81%D1%82%D0%B0%D0%BD%D0%BE%D0%B2%D0%BA%D0%B0_ROSA_%D0%BD%D0%B0_EFI/UEFI
Comment 1 Denis Silakov 2013-10-01 14:56:24 MSD

*** This bug has been marked as a duplicate of bug 1940 ***