Bug 2551 - Libgtk+3 requires libatk-bridge-2.0 but cannot install
: Libgtk+3 requires libatk-bridge-2.0 but cannot install
Status: RESOLVED WORKSFORME
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-24 15:31 MSD by Shelly
Modified: 2013-11-18 12:14 MSK (History)
1 user (show)

See Also:
RPM Package: libgtk+3
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Shelly 2013-08-24 15:31:01 MSD
Description of problem:
After new install of Fresh 2012 tried to install Evolution 3.6 X86_64 but required package libgtk+3 couldn't install as it required libatk-bridge-2.0. This file is provided by at-spi2-atk and the 64 bit version of this was installed but the software installer would not allow me to select the i586 version. Problem was solved by downloading the Mageia 3 version of libatk-bridge (libatk-bridge2.0_0-2.6.2-2.mga3.i586.rpm). Evolution would then install

Version-Release number of selected component (if applicable):


How reproducible:
I tried this twice with a completely new installation each time and this fault showed up both times.

Steps to Reproduce:
1. Using a x86_64 standard install
2. Open the software install GUI app
3. Tick Evolution 2.6 (x86_64) to install
Comment 1 Denis Silakov 2013-08-26 13:05:40 MSD
Br, if you are installing 64bit Evolution, then why do you need 32bit libatk-bridge?

Also note that the latest version of Evolution in our repositories is 3.8, not 3.6. Maybe you have to refresh you repositories?
Comment 2 Denis Silakov 2013-11-18 12:14:46 MSK
Well, closing as "worksforme", but feel free to reopen if you are able to reproduce the bug.