Bug 2533 - Several more packages from "non-free" depend on the packages from "contrib"
: Several more packages from "non-free" depend on the packages from "contrib"
Status: CONFIRMED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Low normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-23 11:46 MSD by Eugene Shatokhin
Modified: 2014-10-14 11:03 MSD (History)
1 user (show)

See Also:
RPM Package: flight-of-the-amazon-queen, beneath-a-steel-sky, drascula, xastir
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Eugene Shatokhin 2013-08-23 11:46:40 MSD
Description of problem:

1. flight-of-the-amazon-queen, beneath-a-steel-sky, drascula from "non-free" require scummvm from "contrib" and therefore cannot be installed with contrib disabled.

2. xastir needs perl(GPS::Garmin) (provided by perl-GPS-Garmin from contrib).


Version-Release number of selected component (if applicable):

flight-of-the-amazon-queen-1.0.0-1-rosa2012.1.noarch
beneath-a-steel-sky-1.2-1-rosa2012.1.noarch
drascula-1.0-2-rosa2012.1.noarch
xastir-2.0.0-1-rosa2012.1.x86_64


Steps to Reproduce:
1. Disable "contrib" repos and try to install the mentioned packages.
Comment 1 FirstLevel 2014-10-08 14:58:03 MSD
Please check the problem for new release
http://mirror.rosalab.ru/rosa/rosa2014.1/iso/ROSA.Fresh.R4/
Comment 2 Eugene Shatokhin 2014-10-14 11:03:08 MSD
For "flight-of-the-amazon-queen", "beneath-a-steel-sky" and "drascula" the problem still exists in R4.

For "xastir", it is fixed.

As "contrib" repos are unlikely to be disabled by the users, I lower the importance of this bug.