Bug 2522 - [UPDATE REQUEST] libmygpo-qt 1.0.6 -> 1.0.7
: [UPDATE REQUEST] libmygpo-qt 1.0.6 -> 1.0.7
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-21 10:53 MSD by Andrey Bondrov
Modified: 2013-08-21 15:23 MSD (History)
1 user (show)

See Also:
RPM Package: libmygpo-qt
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
andrey.bondrov: published+


Attachments
gpodder1.png (323.42 KB, image/png)
2013-08-21 13:47 MSD, Postnikov Dmitry
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2013-08-21 10:53:56 MSD
libmygpo-qt 1.0.7 was released some time ago. It's needed for upcoming Amarok 2.7 -> 2.8 update. It adds https://gpodder.net/ support to Amarok.

Please test if current version of Amarok (2.7.1) works after libmygpo-qt update.
Comment 1 Andrey Bondrov 2013-08-21 11:01:49 MSD
Advisory: "New version 1.0.7"

https://abf.rosalinux.ru/build_lists/1218411
https://abf.rosalinux.ru/build_lists/1218412
Comment 2 Postnikov Dmitry 2013-08-21 13:47:41 MSD
Created attachment 1800 [details]
gpodder1.png

New libmygpo is work fine in Amarok 2.7.1
Comment 3 Vladimir Potapov 2013-08-21 15:23:53 MSD
libmygpo-qt1.0-1.0.7-1-rosa2012.1
******************* Advisory *******************
New version 1.0.7
************************************************
QA Verified