Bug 2503 - Could not install ROSA Fresh on my computer (dracut warning could not boot)
: Could not install ROSA Fresh on my computer (dracut warning could not boot)
Status: RESOLVED INVALID
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-16 13:58 MSD by FirstLevel
Modified: 2013-08-19 08:54 MSD (History)
2 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments
error (582.88 KB, image/jpeg)
2013-08-16 13:58 MSD, FirstLevel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2013-08-16 13:58:10 MSD
Created attachment 1777 [details]
error

Description of problem:
I have tried to install ROSA 2012.1 Fresh on my computer (proc intel core 2 quad q6600, mb ASUS P5E-VM DO, 1HDD на 500G Hitachi Sata). I have downloaded iso image, checked for md5-summ (it is the same), write to DVD or USB and tried to boot from this device, For all items (install or launch live-mode) I have got an error - see attachment.

How could I install ROSA Fresh on my PC?

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 FirstLevel 2013-08-16 13:58:27 MSD
I have tried this image http://mirror.yandex.ru/rosa/rosa2012.1/iso/ROSA.Fresh.R1/ROSA.FRESH.KDE.R1.i586.iso
Comment 2 Alexander Burmashev 2013-08-16 14:06:34 MSD
Really ? He downloaded ROSA.FRESH.KDE.R1.i586.iso ?
On the screenshot i see x86_64....
Comment 3 FirstLevel 2013-08-16 15:01:16 MSD
He tried both of versions with the same results.
Comment 4 Alexander Burmashev 2013-08-16 15:08:49 MSD
On the screenshot i also see that disk label does not contain R1 which makes me think he did not test R1.
Comment 5 FirstLevel 2013-08-19 08:54:35 MSD
Closed. Case is not actual for user