Bug 2497 - [UPDATE REQUEST] gnome-settings-daemon
: [UPDATE REQUEST] gnome-settings-daemon
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-14 19:25 MSD by Arkady L. Shane
Modified: 2013-09-03 08:59 MSD (History)
4 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
alex.burmashev: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Arkady L. Shane 2013-08-14 19:25:07 MSD
Advisory:

Fix hotkey in non-latin layout. Must work in libreoffice.

How to test:
1. Update packages
2. Re-login
3. Open Libreoffice
4. Swith to Russian
5. Try hotkey (Ctrl-O for example)

Buildlists:

https://abf.rosalinux.ru/build_lists/1203653
https://abf.rosalinux.ru/build_lists/1203654
Comment 1 Arkady L. Shane 2013-08-14 19:26:36 MSD
Reboot, not Re-login!!!!
Comment 2 Alexander Burmashev 2013-08-14 19:30:17 MSD
*** Bug 2496 has been marked as a duplicate of this bug. ***
Comment 3 Vladimir Potapov 2013-08-16 17:35:26 MSD
I can't reproduce bug with hotkeys. But my gnome-system set up as task-gnome on kde-system.
Comment 4 Alexander Petryakov 2013-08-17 01:32:55 MSD
Vladimir, i can confirm this bug (tested on gnome system in VM)
Also, i can confirm that update fix this bug.
I think we should approve  update
Comment 5 Vladimir Potapov 2013-08-18 19:25:37 MSD
The package route to extended testing
Comment 6 Postnikov Dmitry 2013-08-19 00:26:19 MSD
************************
Extended testing report
************************
Everything is OK, the bug is confirmed. And fix also worked well. On 4 computers.

 	
I want the same fix for KDE!!
 	
I want the same fix for KDE!!
 	
I want the same fix for KDE!!
Comment 7 Vladimir Potapov 2013-08-19 07:04:47 MSD
gnome-settings-daemon-3.8.4-2-rosa2012.1
******************* Advisory **********************
Fix hotkey in non-latin layout. Must work in libreoffice.
***************************************************
QA Verified