Bug 2496 - gnome-settings-daemon was patched to fix hotkeys in russian locale [UPDATE REQUEST]
: gnome-settings-daemon was patched to fix hotkeys in russian locale [UPDATE RE...
Status: RESOLVED DUPLICATE of bug 2497
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-14 17:58 MSD by Alexander Burmashev
Modified: 2013-08-16 13:32 MSD (History)
1 user (show)

See Also:
RPM Package: gnome-settings-daemon
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alexander Burmashev 2013-08-14 17:58:19 MSD
gnome-settings-daemon was patched to fix hotkeys in russian locale
Comment 1 Alexander Burmashev 2013-08-14 18:01:09 MSD
Advisory:
Currently in gnome3 with russian locale some hotkeys do not work properly in some applications. gnome-settings-daemon was patched to adress this issue

Buildlists:
https://abf.rosalinux.ru/build_lists/1203628
https://abf.rosalinux.ru/build_lists/1203627
Comment 2 Alexander Burmashev 2013-08-14 19:30:17 MSD

*** This bug has been marked as a duplicate of bug 2497 ***