Bug 2484 - xvidcap не локализован
: xvidcap не локализован
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Localization
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: JDronova
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-12 12:41 MSD by Postnikov Dmitry
Modified: 2013-08-21 18:38 MSD (History)
2 users (show)

See Also:
RPM Package: xvidcap-1.1.7-4-rosa2012.1.x86_64
ISO-related:
Bad POT generating:
Upstream:


Attachments
xvidcap1.png (207.20 KB, image/png)
2013-08-12 12:41 MSD, Postnikov Dmitry
Details
готовый xvidcap 146% (90.92 KB, text/x-gettext-translation)
2013-08-16 21:21 MSD, JDronova
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Postnikov Dmitry 2013-08-12 12:41:53 MSD
Created attachment 1768 [details]
xvidcap1.png

Description of problem:
xvidcap не локализован

Version-Release number of selected component (if applicable):
xvidcap-1.1.7-4-rosa2012.1.x86_64

Скрин прилагаю
Comment 1 JDronova 2013-08-16 21:21:15 MSD
Created attachment 1788 [details]
готовый xvidcap 146%

В апстриме лежал файл, переведённый на 87% процентов, странно что у нас вообще не переведено. Забрала и доделала. Прикрепляю тут тоже, а то пока до апстрима достучишься.
Comment 2 Denis Silakov 2013-08-21 13:16:33 MSD
*** Bug 1202 has been marked as a duplicate of this bug. ***
Comment 3 Denis Silakov 2013-08-21 18:38:56 MSD
Localization patch is merged, new xvidcap has been built. Thanks.