Bug 2483 - plasma-wallpaper-dreamdesktop пару настроек всего не переведено
: plasma-wallpaper-dreamdesktop пару настроек всего не переведено
Status: RESOLVED WONTFIX
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Localization
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: JDronova
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-12 12:39 MSD by Postnikov Dmitry
Modified: 2015-03-27 14:43 MSK (History)
3 users (show)

See Also:
RPM Package: plasma-wallpaper-dreamdesktop-0.3.0-2-rosa2012.1.x86_64
ISO-related:
Bad POT generating:
Upstream:


Attachments
plasma-wallpaper-dreamdesktop2.png (472.75 KB, image/png)
2013-08-12 12:39 MSD, Postnikov Dmitry
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Postnikov Dmitry 2013-08-12 12:39:25 MSD
Created attachment 1767 [details]
plasma-wallpaper-dreamdesktop2.png

Description of problem:
plasma-wallpaper-dreamdesktop парочка настроек не переведена

Version-Release number of selected component (if applicable):
plasma-wallpaper-dreamdesktop-0.3.0-2-rosa2012.1.x86_64

Скрин прилагаю
Comment 1 FirstLevel 2014-10-08 14:57:42 MSD
Please check the problem for new release
http://mirror.rosalab.ru/rosa/rosa2014.1/iso/ROSA.Fresh.R4/
Comment 2 Denis Silakov 2015-03-27 14:43:44 MSK
Локализации по-прежнему нет, более того - она в plasma-wallpaper-dreamdesktop просто не предусмотрена by design. А проект не похож на сильно активный - так, один раз накидали тему и готово. Поскольку это еще и контрибовский пакет, предлагаю с ним не заморачиваться.