Bug 2452 - [UPDATE REQUEST] nvidia-long-lived-304.88-3
: [UPDATE REQUEST] nvidia-long-lived-304.88-3
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks: 2517
  Show dependency treegraph
 
Reported: 2013-08-07 12:01 MSD by Aleksandr Kazantcev
Modified: 2013-09-03 08:59 MSD (History)
2 users (show)

See Also:
RPM Package: nvidia-long-lived-304.88-3
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
alex.burmashev: published+


Attachments
bad (2.04 MB, image/jpeg)
2013-08-08 15:50 MSD, Vladimir Potapov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Aleksandr Kazantcev 2013-08-07 12:01:23 MSD
New
Comment 1 Aleksandr Kazantcev 2013-08-07 12:02:07 MSD
https://abf.rosalinux.ru/build_lists/1200697
https://abf.rosalinux.ru/build_lists/1200698

Advisory: Add patch to build on kernel 3.10
Comment 2 Vladimir Potapov 2013-08-08 15:50:57 MSD
Created attachment 1740 [details]
bad

Bad exit status 10
QA Denied
******************
Comment 3 Aleksandr Kazantcev 2013-08-08 15:57:07 MSD
What? Why you try install 325 and 308 drivers on some times? This is not possible anymore. And for you screen 308 drivers build properly.
Comment 4 Vladimir Potapov 2013-08-08 16:32:09 MSD
Before the upgrade everything worked correctly. If the roll back the update using urpm-reposync then again, everything works correctly.
Comment 5 Alexander Burmashev 2013-08-08 16:35:49 MSD
Anyway having multiple drivers at the same time is a bad idea... 
To be sure that  nvidia-long-lived works ok it should be installed on the PC with the supported graphic cards. Otherwise you can only test that package installs.
Comment 7 Alexander Burmashev 2013-08-21 15:29:00 MSD
Advisory:
Since patched for 3.10 nvidia-long-lived can't be compiled on kernel < 3.10, it was patched to be installable only on kernel >= 3.10
Buildlists:
https://abf.rosalinux.ru/build_lists/1218503
https://abf.rosalinux.ru/build_lists/1218504
Comment 8 Aleksandr Kazantcev 2013-08-22 00:05:14 MSD
New version 304.108. Now internal compartibility with older kernel and kernel 3.10

https://abf.rosalinux.ru/build_lists/1218641
https://abf.rosalinux.ru/build_lists/1218642
Comment 9 Vladimir Potapov 2013-08-22 19:16:33 MSD
The package route to extended testing
Comment 10 Vladimir Potapov 2013-09-02 09:47:45 MSD
x11-driver-video-nvidia-long-lived-304.108-1-rosa2012.1
********************* Advisory ********************
New version 304.108. Now internal compartibility with older kernel and kernel 3.10
****************************************************
QA Verified