Bug 2445 - [UPDATE REQUEST] Digikam 3.2.0 -> Digikam 3.3.0
: [UPDATE REQUEST] Digikam 3.2.0 -> Digikam 3.3.0
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Package Requests
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-06 12:49 MSD by Sylvainsjc
Modified: 2013-09-08 14:49 MSD (History)
1 user (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sylvainsjc 2013-08-06 12:49:44 MSD
Description of problem:

Hi,

Digikam 3.1 & 3.2 are buggy on several points

In particular with the import tool which don't renames images, bad detection of some camera, problems with PTP protocol and facebook export

The last official release which corrects all this is now out, can you upgrade to it ?

http://www.digikam.org/node/701
Comment 1 Denis Silakov 2013-09-08 14:49:46 MSD
Forgot to close this one. Digikam 3.3.0 is available in repos since mid-August, and currently we are testing 3.4.0 (bug #2666).