Bug 2429 - coreutils was fixed to properly require coreutils-doc
: coreutils was fixed to properly require coreutils-doc
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-01 14:50 MSD by Alexander Burmashev
Modified: 2013-08-12 12:05 MSD (History)
1 user (show)

See Also:
RPM Package: coreutils
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
alex.burmashev: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alexander Burmashev 2013-08-01 14:50:15 MSD
coreutils was fixed to properly require coreutils-doc
Comment 1 Alexander Burmashev 2013-08-01 14:51:10 MSD
Advisory:
coreutils was patches, so it always requires it's docs. Without this change some core utils did not have manuals available out of the box on some installations.

https://abf.rosalinux.ru/build_lists/1199141
https://abf.rosalinux.ru/build_lists/1199140
Comment 2 Vladimir Potapov 2013-08-07 14:13:04 MSD
coreutils-8.19-6-rosa2012.1
****************** Advisory **********************
coreutils was patches, so it always requires it's docs. Without this change some core utils did not have manuals available out of the box on some installations.
**************************************************
QA Verified