Bug 2395 - Ginkgo no icon in SimpleWelcome
: Ginkgo no icon in SimpleWelcome
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: x86_64 Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-28 17:05 MSD by Postnikov Dmitry
Modified: 2014-01-22 18:19 MSK (History)
2 users (show)

See Also:
RPM Package: ginkgo-0.32-2-rosa2012.1.noarch
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Postnikov Dmitry 2013-07-28 17:05:17 MSD
Description of problem:
Ginkgo no icon in SimpleWelcome

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. urpmi ginkgo
2. Open SimpleWlcome
3.
Comment 1 Dmitry 2013-07-29 00:39:45 MSD
Does it propvide a desktop file (ginkgo.desktop) ?
Comment 2 Postnikov Dmitry 2013-07-29 00:48:34 MSD
Yes
Comment 3 Dmitry 2013-07-29 09:31:20 MSD
But I don't see any desktop file in sources.
Comment 4 Denis Silakov 2013-08-21 21:47:23 MSD
*** Bug 2023 has been marked as a duplicate of this bug. ***
Comment 5 Dmitry 2013-11-07 13:21:10 MSK
Has Ginkgo any official icon?
Comment 6 Denis Silakov 2014-01-22 18:19:09 MSK
ginkgo-0.32-9 should be free of this problem, though you may have to reset KDE (or just reboot) to see the icon after program update.

In any case, ginkgo was developed by old Mdv and it is de-facto dead now, so I wouldn't pay much attention to this program.