Bug 2375 - ROSA Desktop Fresh R1 (KDE) hangs occasionally on the first boot
: ROSA Desktop Fresh R1 (KDE) hangs occasionally on the first boot
Status: RESOLVED WORKSFORME
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: i586 Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-25 12:11 MSD by Eugene Shatokhin
Modified: 2014-03-05 11:44 MSK (History)
1 user (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments
Screenshot at the moment of failure (29.61 KB, image/png)
2013-07-25 12:11 MSD, Eugene Shatokhin
Details
Configuration of the QEMU VM where the problem was observed (640 bytes, text/plain)
2013-07-25 12:12 MSD, Eugene Shatokhin
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Eugene Shatokhin 2013-07-25 12:11:29 MSD
Created attachment 1694 [details]
Screenshot at the moment of failure

Description of problem:

When I install ROSA Desktop Fresh R1 with KDE, it sometimes hangs after the first reboot with a portion of the system log on the screen ending with "dracut: Starting plymouth daemon". The screenshot is attached.

After reset, the system boots OK and the installation process continues as usual: setting root password, etc.

I tried to obtain the system log during the boot via a serial connection - the log stopped at the same place as it is shown on the screenshot.

I observed this problem in a QEMU VM (the configuration of the VM is also attached) with ROSA Fresh build 1312 and older, 32-bit. Some installs complete OK, some have this problem.

I have never seen this problem on x86_64, only i586.

How reproducible: occasinally.
Comment 1 Eugene Shatokhin 2013-07-25 12:12:22 MSD
Created attachment 1695 [details]
Configuration of the QEMU VM where the problem was observed
Comment 2 Postnikov Dmitry 2013-07-25 16:47:33 MSD
The same problem occurs to me and QEMU x86-64. The real gland was observed only on Fresh not R1.
Comment 3 Postnikov Dmitry 2013-07-25 16:50:46 MSD
There is another problem on QEMU. Even after the installation, WHERE not loud SimpleWelcome and RocketBar. And in the terminal, nothing is visible. Although everything. It Fresh R1 and so on Fresh.
Comment 4 Eugene Shatokhin 2014-03-05 11:44:51 MSK
The problem haven't shown up for a while. Cannot reproduce it anymore.