Bug 2373 - [UPDATE REQUEST] GNOME PACKAGES UPDATES
: [UPDATE REQUEST] GNOME PACKAGES UPDATES
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-24 15:02 MSD by Arkady L. Shane
Modified: 2013-08-06 16:28 MSD (History)
2 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+


Attachments
report.odt (25.97 KB, application/vnd.oasis.opendocument.text)
2013-07-30 00:30 MSD, Postnikov Dmitry
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Arkady L. Shane 2013-07-24 15:02:33 MSD
Advisory:

Request to update many GNOME packages.

Buildlists:

gnome-themes-standard - updated to 3.8.2
========================================
https://abf.rosalinux.ru/build_lists/1188642
https://abf.rosalinux.ru/build_lists/1188641

gtk+2.0 - updated to 2.24.20
============================
https://abf.rosalinux.ru/build_lists/1187013
https://abf.rosalinux.ru/build_lists/1187014

vte2_90 - updated to 0.34.7
===========================
https://abf.rosalinux.ru/build_lists/1187023
https://abf.rosalinux.ru/build_lists/1187024

gmime - updated to 2.6.16
=========================
https://abf.rosalinux.ru/build_lists/1187019
https://abf.rosalinux.ru/build_lists/1187020

python-gobject3 - updated to 3.8.3
==================================
https://abf.rosalinux.ru/build_lists/1187005
https://abf.rosalinux.ru/build_lists/1187006

gtksourceview3 - update to 3.8.2
================================
https://abf.rosalinux.ru/build_lists/1187011
https://abf.rosalinux.ru/build_lists/1187012

evince - updated to 3.8.3
=========================
https://abf.rosalinux.ru/build_lists/1187007
https://abf.rosalinux.ru/build_lists/1187008

gnome-screenshot - updated to 3.8.3
===================================
https://abf.rosalinux.ru/build_lists/1187004
https://abf.rosalinux.ru/build_lists/1187003

dconf - updated to 0.16.1
=========================
https://abf.rosalinux.ru/build_lists/1186999
https://abf.rosalinux.ru/build_lists/1187000

file-roller - updated to 3.8.3
==============================
https://abf.rosalinux.ru/build_lists/1187015
https://abf.rosalinux.ru/build_lists/1187016

gnome-contacts - updated to 3.8.3
=================================
https://abf.rosalinux.ru/build_lists/1186997
https://abf.rosalinux.ru/build_lists/1186998

gnome-settings-daemon - updated to 3.8.4
========================================
https://abf.rosalinux.ru/build_lists/1188456
https://abf.rosalinux.ru/build_lists/1188457

ndesk-dbus - added proper provide in 32bit package
==================================================
https://abf.rosalinux.ru/build_lists/1187305
https://abf.rosalinux.ru/build_lists/1187306

gnome-terminal - updated to 3.8.4
=================================
https://abf.rosalinux.ru/build_lists/1189145
https://abf.rosalinux.ru/build_lists/1189146

libgusb - added Provides and Conflicts for gir package
======================================================
https://abf.rosalinux.ru/build_lists/1177712
https://abf.rosalinux.ru/build_lists/1177713
Comment 1 Vladimir Potapov 2013-07-26 09:23:01 MSD
устанавливается vte2.90-0.34.7-1-rosa2012.1.x86_64.rpm из /var/cache/urpmi/rpms
Подготовка...                    #########################################################################
Установка не удалась:
        файл /usr/bin/vte2_90 из устанавливаемого пакета vte2.90-0.34.7-1.x86_64 конфликтует с файлом из пакета vte3-0.34.6-2.x86_64

Установка не удалась:   файл /usr/bin/vte2_90 из устанавливаемого пакета vte2.90-0.34.7-1.x86_64 конфликтует с файлом из пакета vte3-0.34.6-2.x86_64
Comment 2 Vladimir Potapov 2013-07-26 12:19:49 MSD
This packages route to extended testing
Comment 3 Postnikov Dmitry 2013-07-30 00:30:32 MSD
Created attachment 1712 [details]
report.odt

******************************
Extended testing report
*****************************
Comment 4 Arkady L. Shane 2013-07-30 16:37:55 MSD
Ok. Let's push to repo everything excluding vte and gnome-terminal. I will test them later.
Comment 5 Vladimir Potapov 2013-07-30 17:20:42 MSD
gnome-themes-standard-3.8.2-1-rosa2012.1
gtk+2.0-2.24.20-1-rosa2012.1
gmime-sharp-2.6.16-1-rosa2012.1
python3-gi-3.8.3-1-rosa2012.1
gtksourceview3-3.8.2-1-rosa2012.1
evince-3.8.3-1-rosa2012.1
gnome-screenshot-3.8.3-1-rosa2012.1
dconf-0.16.1-1-rosa2012.1
file-roller-3.8.3-1-rosa2012.1
gnome-contacts-3.8.3-1-rosa2012.1
gnome-terminal-3.8.4-1-rosa2012.1
gnome-settings-daemon-3.8.4-1-rosa2012.1
ndesk-dbus-0.6.1a-11-rosa2012.1
libgusb2-0.1.6-3-rosa2012.1
*********************** Advisory ********************
These GNOME packages have been updated
*****************************************************
QA Verified
Comment 6 Vladimir Potapov 2013-07-30 17:22:06 MSD
(In reply to comment #4)
> Ok. Let's push to repo everything excluding vte and gnome-terminal. I will
> test them later.

QA found errors only for vte, not gnome-terminal... or not?
Comment 7 Alexander Burmashev 2013-08-06 16:19:55 MSD
all packages except for vte2_90, gnome-terminal and libgusb  were pushed.
first 2 are rejected (?) and libgusb  requires some spec cleaning.