Bug 2367 - Qt5_LUPDATE_EXECUTABLE points to a wrong executable
: Qt5_LUPDATE_EXECUTABLE points to a wrong executable
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-22 21:14 MSD by Dmitry
Modified: 2013-11-08 11:18 MSK (History)
1 user (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments
CMakeLists.txt example (178 bytes, text/plain)
2013-07-22 21:17 MSD, Dmitry
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Dmitry 2013-07-22 21:14:48 MSD
Description of problem:

It isn't possible to build application that uses Qt 5.1.


Steps to Reproduce:
0. Download attached CMakeLists.txt example and place it into some 'source' directory.
1. From that directory type 'cmake .'
2. And then type 'make lupdate'


Actual result: 

$ make lupdate
Scanning dependencies of target lupdate
make[3]: /usr/lib64/cmake/Qt5LinguistTools/bin/lupdate: Команда не найдена
make[3]: *** [CMakeFiles/lupdate] Ошибка 127
make[2]: *** [CMakeFiles/lupdate.dir/all] Ошибка 2
make[1]: *** [CMakeFiles/lupdate.dir/rule] Ошибка 2
make: *** [lupdate] Ошибка 2


Expected:
no error
Comment 1 Dmitry 2013-07-22 21:17:28 MSD
Created attachment 1684 [details]
CMakeLists.txt example
Comment 2 Stanislav Fomin 2013-09-17 01:56:05 MSD
Is not a blocker, because obviously, Dmitry have forund workaround.
Comment 3 Dmitry 2013-11-08 11:18:36 MSK
Fixed.