Bug 2358 - LO Calc could not start after last updates
: LO Calc could not start after last updates
Status: RESOLVED INVALID
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-18 10:15 MSD by FirstLevel
Modified: 2013-07-18 11:15 MSD (History)
2 users (show)

See Also:
RPM Package: libreoffice-calc-3.6.6-1-rosa2012.1.x86_64
ISO-related:
Bad POT generating:
Upstream:


Attachments
LOCAlc.png (581.38 KB, image/png)
2013-07-18 10:15 MSD, FirstLevel
Details
LO cache directory from my userhome (393.34 KB, application/gzip)
2013-07-18 10:16 MSD, FirstLevel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2013-07-18 10:15:53 MSD
Created attachment 1677 [details]
LOCAlc.png

Description of problem:
I have installed ROSA 2012.1 Fresh x64 and after updates (14.07.2013) I have seen that LO Calc could not start. See attach LOCAlc.png
For new use LO Calc works well.
As workaround I have deleted directory ./config/libreoffice and LO Calc works for me too
I have attached directory ./config/libreoffice that You could analyze this problem.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 FirstLevel 2013-07-18 10:16:35 MSD
Created attachment 1678 [details]
LO cache directory from my userhome
Comment 2 Aleksandr Kazantcev 2013-07-18 11:15:02 MSD
This is only corruption in config home dir