Bug 2344 - The version of wine that Rosa 2012.1 has no Wineserver
: The version of wine that Rosa 2012.1 has no Wineserver
Status: RESOLVED WORKSFORME
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-15 00:11 MSD by Zombie Ryushu
Modified: 2013-11-07 11:42 MSK (History)
1 user (show)

See Also:
RPM Package: wine
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Zombie Ryushu 2013-07-15 00:11:40 MSD
The version of wine that Rosa 2012.1 has no Wineserver

The version of Wine included in Rosa 2012.1 is missing Wineserver. as a result, all Wine applications crash with "Missing wineserver"
Comment 1 Denis Silakov 2013-07-17 15:26:27 MSD
Hm, can't confirm. All wine packages have /usr/bin/wineserver, you can even check it manually:

wget http://mirror.rosalab.ru/rosa2012.1/repository/i586/main/updates/wine-1.5.28-1-rosa2012.1.i586.rpm

rpm -qlp wine-1.5.28-1-rosa2012.1.i586.rpm

Which version of wine do you use? Maybe something became broken in you win installation/configuration?
Comment 2 Denis Silakov 2013-11-07 11:42:58 MSK
Closing since there were no similar reports and no response for a long time, but feel free to reopen if you are able to reproduce the bug.