Bug 233 - 3G Megafon-Moscow setup is not correct in NW and KPPP
: 3G Megafon-Moscow setup is not correct in NW and KPPP
Status: RESOLVED INVALID
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: All Linux
: Normal enhancement
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-16 15:19 MSD by Postnikov Dmitry
Modified: 2012-12-27 19:57 MSK (History)
2 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments
3G settings Megafon-Moscow (184.18 KB, image/png)
2012-05-16 15:19 MSD, Postnikov Dmitry
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Postnikov Dmitry 2012-05-16 15:19:46 MSD
Created attachment 157 [details]
3G settings Megafon-Moscow

Description of problem:
By default, the settings are 3G Megafon-Moscow username: gdata and password: gdata. The site Megafon Moscow wrote without username and password. Without a username and password modem connects fine in NW and KPPP.
See att.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 Dmitry Mikhirev 2012-05-22 15:11:00 MSD
(In reply to comment #0)
> Description of problem:
> By default, the settings are 3G Megafon-Moscow username: gdata and password:
> gdata. The site Megafon Moscow wrote without username and password. Without
> a username and password modem connects fine in NW and KPPP.

Sorry, I don't uderstand: have you tried to connect with gdata/gdata login/password? AFAIK Megafon accepts any login/password pair.

And please provide link to settings page on Megafon website. As I found at [1], login and password are required.

1. http://moscow.megafon.ru/publications/rychnye_nastrojoki_telefonov.html#gprsinternet
Comment 2 Postnikov Dmitry 2012-05-22 16:55:08 MSD
Я приложил скриншот с сайта Мегафона. Выше в прошлом сообщении.
У них доступ БЕЗ логинов и паролей. С логином и паролем, который по дефолту забит gdata - не проходит. А с пустыми - проходит.
Comment 3 Dmitry Mikhirev 2012-06-09 15:30:21 MSD
1. I asked you for a URL, not screenshot. I don't know what is shown on your screenshot, but that are not official recommendations. You wrote about Megafon Moscow, but Megafon North-West is mentioned on your screenshot.

2. I used Megafon Moscow, Megafon North-West and Megafon Volga. Any login/password pair were accepted. I have provided a URL of official Magafon Moscow Internet settings page confirming this.

3. There can be another error in settings (e.g. wrong authentication method), please check it.
Comment 4 Aleksandr Kazantcev 2012-07-26 16:54:01 MSD
Is bug still present?
Comment 5 Postnikov Dmitry 2012-07-26 17:53:43 MSD
I think that it's not a bug. This configuration service provider.