Bug 2324 - Dark screen of KDM on laptop HP 650 laptop with 3.8.12 kernel
: Dark screen of KDM on laptop HP 650 laptop with 3.8.12 kernel
Status: RESOLVED INVALID
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-11 09:52 MSD by FirstLevel
Modified: 2014-10-09 11:14 MSD (History)
4 users (show)

See Also:
RPM Package: kernel-nrj-desktop-3.8.12-2rosa-1-1-rosa2012.1.x86_64
ISO-related:
Bad POT generating:
Upstream:


Attachments
journalctl (120.45 KB, text/plain)
2013-07-15 15:40 MSD, FirstLevel
Details
Xorg.0.log (26.57 KB, text/plain)
2013-07-15 15:40 MSD, FirstLevel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2013-07-11 09:52:54 MSD
Description of problem:
I have installed ROSA 2012.1 Fresh on laptop HP 650. If I use kernel 3.6.10-nrj-desktop-1rosa that I have fuscous screen (difficult to read) KDM and good screen in KDE session.
But If I use kernel 3.8.12 I have almost dark screen of KDM. It is so dark that it is difficult to choose user and enter password. Functional keys are not working and I could not to set up brightness.
In KDE session with kernel 3.8.12 I see normal brightness of screen.

This is output of lscpidrake for kernel 3.6.10
1. 
uname -a
Linux godin-nb 3.6.10-nrj-desktop-1rosa #1 SMP PREEMPT Wed Dec 12 13:59:22 UTC 2012 x86_64 x86_64 x86_64 GNU/Linux

lspcidrake 
unknown         : Realtek Semiconductor Co., Ltd.|RTS5229 PCI Express Card Reader (rev: 01)
ath9k           : Atheros Communications Inc.|AR9485 Wireless Network Adapter [NETWORK_OTHER] (rev: 01)
r8169           : Realtek Semiconductor Co., Ltd.|RTL8111/8168B PCI Express Gigabit Ethernet controller [NETWORK_ETHERNET] (rev: 07)
i2c_i801        : Intel Corporation|7 Series/C210 Series Chipset Family SMBus Controller [SERIAL_SMBUS] (rev: 04)
ahci            : Intel Corporation|7 Series Chipset Family 6-port SATA Controller [AHCI mode] [STORAGE_SATA] (rev: 04)
lpc_ich         : Intel Corporation|7 Series Chipset Family LPC Controller [BRIDGE_ISA] (rev: 04)
ehci_hcd        : Intel Corporation|7 Series/C210 Series Chipset Family USB Enhanced Host Controller #1 [SERIAL_USB] (rev: 04)
shpchp          : Intel Corporation|7 Series/C210 Series Chipset Family PCI Express Root Port 4 [BRIDGE_PCI] (rev: c4)
shpchp          : Intel Corporation|7 Series/C210 Series Chipset Family PCI Express Root Port 3 [BRIDGE_PCI] (rev: c4)
shpchp          : Intel Corporation|7 Series/C210 Series Chipset Family PCI Express Root Port 1 [BRIDGE_PCI] (rev: c4)
snd_hda_intel   : Intel Corporation|7 Series/C210 Series Chipset Family High Definition Audio Controller [MULTIMEDIA_AUDIO_DEV] (rev: 04)
ehci_hcd        : Intel Corporation|7 Series/C210 Series Chipset Family USB Enhanced Host Controller #2 [SERIAL_USB] (rev: 04)
mei             : Intel Corporation|7 Series/C210 Series Chipset Family MEI Controller #1 [COMMUNICATION_OTHER] (rev: 04)
i915            : Intel Corporation|2nd Generation Core Processor Family Integrated Graphics Controller [DISPLAY_VGA] (rev: 09)
unknown         : Intel Corporation|2nd Generation Core Processor Family DRAM Controller [BRIDGE_HOST] (rev: 09)
hub             : Linux 3.6.10-nrj-desktop-1rosa ehci_hcd|EHCI Host Controller [Hub|Unused|Full speed (or root) hub]
hub             : Intel Corp.|Integrated Rate Matching Hub [Hub|Unused|Full speed (or root) hub]
uvcvideo        : DCQEK029I2WMTJ|HP Webcam-50 [Video|Video Control]
ath3k           : Atheros Communications|Bluetooth USB Host Controller [Wireless|Radio Frequency|Bluetooth]
hub             : Linux 3.6.10-nrj-desktop-1rosa ehci_hcd|EHCI Host Controller [Hub|Unused|Full speed (or root) hub]
hub             : Intel Corp.|Integrated Rate Matching Hub [Hub|Unused|Full speed (or root) hub]

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 Eugene Shatokhin 2013-07-11 11:14:20 MSD
Please attach /var/log/Xorg.0.log and the output of 'journalctl -a' (run as root) besides that.
Comment 2 FirstLevel 2013-07-15 15:40:20 MSD
Created attachment 1668 [details]
journalctl
Comment 3 FirstLevel 2013-07-15 15:40:37 MSD
Created attachment 1669 [details]
Xorg.0.log
Comment 4 FirstLevel 2013-07-15 15:40:53 MSD
I have attched requested files for 3.8.12
Comment 5 Denis Silakov 2014-09-08 21:15:09 MSD
Can we check if this bug valid for new rosa2014.1 platform?
Comment 6 FirstLevel 2014-09-09 08:32:30 MSD
(In reply to comment #5)
> Can we check if this bug valid for new rosa2014.1 platform?

I think it is difficult. Because it is very old bug. GLPI is closed. And 2014.1 - is not a release
Comment 7 Denis Silakov 2014-09-09 10:08:09 MSD
Uh, I didn't realize that this bug came from glpi.

Ok, let's then wait for 2014.1 release and reports from users.