Bug 2300 - [UPDATE REQUEST] virtualbox 4.2.14 -> 4.2.16
: [UPDATE REQUEST] virtualbox 4.2.14 -> 4.2.16
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-05 15:43 MSD by Andrey Bondrov
Modified: 2013-07-08 02:30 MSD (History)
3 users (show)

See Also:
RPM Package: virtualbox
ISO-related:
Bad POT generating:
Upstream:
alexander.petryakov: qa_verified+
alex.burmashev: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2013-07-05 15:43:54 MSD
New version of Virtual Box was released.
Comment 1 Andrey Bondrov 2013-07-05 15:49:39 MSD
Advisory: 

"New version 4.2.16. Most important changes since 4.2.14:
- OVF/OVA: don't crash on import if no manifest is used (4.2.14 regression)
- GUI: do not restore the current snapshot if we power-off after a Guru Mediation
- Storage: fixed a crash when hotplugging an empty DVD drive to the VM
- Storage: fixed a crash when a guest read from a DVD drive attached to the SATA controller under certain circumstances
- EFI: don't fail with 64-bit guests on 32-bit hosts"

https://abf.rosalinux.ru/build_lists/1177563
https://abf.rosalinux.ru/build_lists/1177564
Comment 2 Postnikov Dmitry 2013-07-07 00:14:54 MSD
Tested on 4 computers, run Win7, WinXP, Fedora, ROSA etc. Everything works fine. But one moment. When you install the VB machine is not auto updated vbox addidions. It is necessary after installation VB re-update it.
Comment 3 Alexander Petryakov 2013-07-08 01:16:14 MSD
virtualbox-4.2.16-1
************** Advisory **************
"New version 4.2.16. Most important changes since 4.2.14:
- OVF/OVA: don't crash on import if no manifest is used (4.2.14 regression)
- GUI: do not restore the current snapshot if we power-off after a Guru Mediation
- Storage: fixed a crash when hotplugging an empty DVD drive to the VM
- Storage: fixed a crash when a guest read from a DVD drive attached to the SATA controller under certain circumstances
- EFI: don't fail with 64-bit guests on 32-bit hosts"
**************************************
QA Verified