Bug 2286 - Guake doesn't start on Gnme R1
: Guake doesn't start on Gnme R1
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: i586 Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-02 17:18 MSD by Yura Yurochko
Modified: 2013-07-04 12:14 MSD (History)
1 user (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments
6.png (61.02 KB, image/png)
2013-07-02 17:18 MSD, Yura Yurochko
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Yura Yurochko 2013-07-02 17:18:12 MSD
Created attachment 1609 [details]
6.png

Description of problem:
I installed guake and try to start it, but program doesn't work.

Version-Release number of selected component (if applicable):


How reproducible:
See att

Steps to Reproduce:
1. Install guake
2. Start it
3. See
Comment 1 Denis Silakov 2013-07-04 10:46:30 MSD
This happened due to missing "gnome-python-gconf" requirement; it seems that this package is installed in KDE edition by default and missing in Gnome (since actually this is a Gnome2 package).

I've added necessary requirement and updated guake to 0.4.4. I'll build the package once abf-downloads server comes to life again.
Comment 2 Denis Silakov 2013-07-04 12:14:22 MSD
Should be finally fixed in ABF repositories.